Jump to content

CPU & GPU too high any advice?


GrampsIsGaming
 Share

Recommended Posts

Looking for some advice. 
I have a Gigabyte Radeon RX590 in an Asus H81M-E motherboard with an i5 CPU,  12GB ram (unfortunately I cannot get a new motherboard for about 6 months) in it. Motherboard can accept an i7 that is no longer commonly available and its not worth buying when getting a new board in 6 months.
When I play Red Dead 2 the CPU is at 97% and the GPU is at around 80%. 
I have the RD2 in game settings set to low pretty much for every setting. The game now almost looks like Elon's new truck. Trying Vulkan or Direct X in RD2 game settings does not seem to change much, nor the load balancing line in the Rockstargame launcher settings.
Am I doomed expecting this boomer i5 with this decent video card in it to play RD2 at anything other than at the low settings I have it at now to keep system from turning into a crispy fry? 
I have tried a bunch of different in game settings.
Might there be some magical settings in the Rd2 game itself, launcher argument or video card tweak software that may help? I assume a higher wattage power supply will not help matters either?
Any advice is greatly appreciated.

Config Info:

Radeon Software Version - 19.9.2
Radeon Software Edition - Adrenalin 2019
Graphics Chipset - Radeon RX 590 Series
Memory Size - 8192 MB
Memory Type - GDDR5
Core Clock - 1545 MHz
Windows Version - Windows 10 (64 bit)
System Memory - 12 GB
CPU Type - Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz
Radeon Settings Version - 2019.0910.1749.32088
View Release Notes - https://www.amd.com/en/support/kb/release-notes/rn-rad-win-19-9-2
Driver Packaging Version - 19.30.03.01-190910a-346940C-RadeonSoftwareAdrenalin2019
Provider - Advanced Micro Devices, Inc.
2D Driver Version - 8.1.1.1634
Direct3D® Version - 9.14.10.01410
OpenGL® Version - 26.20.11000.13571
AMD Audio Driver Version - 10.0.1.12
Vulkan™ Driver Version - 2.0.106
Vulkan™ API Version - 1.1.119

Link to comment
Share on other sites

Your CPU is below the recommended i7-4770k so that's probably why you are having trouble.
The Reddit discussion below has a guide to limit CPU usage of the game, users have reported this works.


You can download the mentioned software here: http://mion.faireal.net/BES/

I'd also try overclocking the GPU a little as well, maybe 10-20% to offset the CPU limitation.
You could also try Process Lasso and restrict the game to 2 or 3 cores: https://bitsum.com/  - or if the option is available to you..

Open up Task Manager with RDR2.exe running, go to the Details tab, right-click on it, and select 'Set Affinity'. Lower the cores used.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

LATEST RDR2 NEWS CLIPS

×
×
  • Create New...