Jump to content

[SOLVED] RDR2 Companion App Sign in Error (Android)


Moosh89
 Share

Recommended Posts

I get the attached error upon trying to sign in to Social Club through the RDR2 Companion app. I have checked for new updates and have even uninstalled and reinstalled the application but still does not fix it.

My phone is a Sony Xperia XZ2 (note my PlayStation theme haha). I'm going to submit this as a ticket through Rockstar Support but I need to wait 2.5 more hours.

It worked fine before (as in when the Online beta launched) It has been doing this same error for several weeks now.

Screenshot_20190523-202336.png

 

Support advised me to unlink my PSN (or Xbox if you have it) from my Social Club account. They assured me there would be no data loss. Re-link your gaming account and it should act as a work around. 

How to Unlink: https://support.rockstargames.com/articles/115014414188/Unlinking-an-account-from-Social-Club

They also said to go into my phones Settings > Applications > (my extra step: Storage) > Clear Cache. 

 

I did these both and it didn't work, still had the same error when trying to sign in... 

I instead chose "Clear Storage" and now it works! 

Edited by Moosh89
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...