Jump to content

Upgrade from 4-7 Posse


Shoob
 Share

Recommended Posts

*EDIT*

I guess the game was just messing up and I was able to upgrade it in the next session I logged into...after three tries. Oh well, sorry!

 

I cannot seem to update my posse member cap to 7 members instead of only 4. I've tried moving my camp and upgrading it to large camp, but that does not work...Any ideas?

Edited by Shoob
Link to comment
Share on other sites

Dumb question from me, but you formed a "Permanent Posse", right? (I can't recall if you do this before or after you're able to call in a large camp)

 

I believe a Permanent Posse has a one time fee of $200 RDO$

Link to comment
Share on other sites

LOL k, sorry. I'm not sure what's going on. Last night I tried joining my brother's permanent posse, it worked fine on his end but on my end it said I was the only one in it and I couldn't see him as light blue, but I could see his waypoints setand after loading into a mission it worked fine again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...