Jump to content

posse abandoned the job pt2


Recommended Posts

Trying to do a few bounties but for some reason, after accepting one, it comes up as "your posse abandoned the job".

It's happend a few times, but there is noone in my posse. I tried reforming (persistent posse) but same thing happening.

I quit out of the game and restarted, I then fast traveled to Valentine but same thing happened. Any ideas?

https://youtu.be/QXHPLts-FnM

https://youtu.be/j7Ig5Hi7xd4

 

Edited by Pope_65
Link to post
Share on other sites

Same thing happened to me a bit ago. I play solo though, don't have a posse and wasn't part of one. Still said "your posse abandoned the job."

Tried another poster right after, same board, that one worked.

So I wouldn't worry too much about your posse being bugged or something. The game has been quite glitchy the last few days with all sorts of stuff. I'm sure they'll sort it all out eventually.

You should feed your horse, by the way. :)

 

Edited by flu007
Link to post
Share on other sites

Thanks for the reply.

I've now abandoned my posse because today, while solo, I ran a Moonshine delivery. Half way along the root, you guessed it, "your posse abandoned the job". I went to the saloon for the drop but nowhere to drop it.

https://youtu.be/za81y6ks1wA

Hope it dosen't happen on my trader delivery.

You were also right  flu007 no posse at all now and bounty mission abandoned again.

Edited by Kean_1
Combined consecutive posts
Link to post
Share on other sites
13 hours ago, DarkCringer said:

The problem is, at least in my case, I cant do bounties, trading, moonshining, or even missions. That's a large part of the game broken.  

yes, my trader was hit with the bug yesterday. I didn't loose the goods ($500 run) but the mission abandoned. Unfortunately I tried it again. 

I reached the destination. Parked the wagon over the yellow delivery area and fought off the bandits. It then went cinematic (as normal) for about 30 seconds, then my wagon disappeared along with the npc's and no payment of $500. Not happy

Tried another moonshine delivery No Payout.

Tried trader supply run, get supplies back to camp no completion.

I'm done

Edited by Pope_65
update
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

LATEST RDR2 NEWS CLIPS

×
×
  • Create New...