Jump to content

Missing RDR2 on second console library.


Darconios
 Share

Recommended Posts

Hooking up a second playstation in another room and my entire library was made available when I signed in.. Except Red Dead Redemption 2.

I updated licenses in settings.. still no RDR2.  I have all the receipts and emails from online pre-purchase..

Just wondering if anyone else has seen anything like that before...  I can load and play GTA5 on both systems... so its definitely seems glitchy.. but wondering if there could be a solution (aside from ticket) that I have not tried... I'll submit a ticket but that could take a week.

I have the game loaded and playable on one playstation.. but on the same user account on another system I have every single game.. except RDR2.    Weird.

Tried: powering on/off, Updating, switching active Ps4..  Software will not even show in locked mode.  I even went to store and looked for download options... It just wanted me to pay again... ultimate, special, regular.. all same.

I can play in the living room until the ticket responses.

Edited by Darconios
Link to comment
Share on other sites

Is the game on two separate memories? I think you might only be able to use it on the console you initially install it on. I remember my friend trying to borrow it from me and he had the same issue. I could be wrong though. Might be something else entirely. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...