Jump to content

Help, cant load or save game


Toast_Ghost
 Share

Recommended Posts

i had made it to about 87% through the game and i decided to restart when there were no more missions. Only problem now is that i have no way to save the game. I had made it to chapter 2, wasn't in the middle of a mission so i had the option to save. But when i clicked save the screen flashed and took me to the alert page with no message under it. i clicked "x" to accept whatever it was trying to tell me. Next i tried to load a saved game and it did the same thing. What do i do, i have already tried restarting my ps4 and reinstalling rdr2. At this point i dont know what to do, please help.

20190428_165859.jpg?width=891&height=502

Link to comment
Share on other sites

19 hours ago, Toast_Ghost said:

i haven't used any cheats. I can still technically access save, it just doesnt let me chose a file or anything, it just flashes and takes me to whats shown in the image, its like it just skips over the option.

restart the console, clear the cache.

https://support.rockstargames.com/articles/115015433668/Clearing-the-Cache-on-your-PS4-console

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

LATEST RDR2 NEWS CLIPS

×
×
  • Create New...