Jump to content

Game runs poorly in online mode


HoverCatz
 Share

Recommended Posts

The story mode runs smoothly with 60 fps ~, but as soon as I go into online mode it drops to like 10-15 fps.

The mouse is terribly delayed when aiming, and I can see the slideshow.

 

My CPU or GPU is not overheating, I run other games at Ultra fine with 60+ fps.

Intei i7-6700 Quad @ 3.5GHz

24 GB DDR4 ram

1TB ssd (installed on this disk) with lots of free space

Nvidia Gtx 1060 6GB

 

My ingame settings are all low. I've tried different rendering engines aswell (Locked, Vulcan, DirectX 12). Same issue on all.

 

Notice how my GPU is barely using 10% while the game is running. That's weird. It often actually uses 0%. My graphics driver is up to date. Halp.

image.png.1c4b16eb6966183c13a3d460264f93d5.png

 

 

(just noticed I posted in the wrong place, but this is for PC)

Edited by HoverCatz
Link to comment
Share on other sites

  • Kean_1 changed the title to Game runs poorly in online mode

Hi Catz and welcome to the forums.

If you continue to have issues, I would suggest submitting a trouble ticket with R* Support here:

https://support.rockstargames.com/categories/115001624507?redirect_lang=en_us&_ga=2.217749974.1915369995.1572972444-1712491112.1572972444

Also, please note that there are new drivers from nVidia and AMD that you might want to download if you haven't already (if applicable obviously):

https://www.nvidia.com/Download/index.aspx

https://www.amd.com/en/support

Link to comment
Share on other sites

1 minute ago, HoverCatz said:

Just became 5fps again. Annoying. Was standing still not doing anything with 60fps, then boom 5fps.

....did you open a ticket?  That's what I would do while you're waiting for other replies.  If you have video evidence, that would be even better when you submit the case.

Link to comment
Share on other sites

2 minutes ago, Kean_1 said:

....did you open a ticket?  That's what I would do while you're waiting for other replies.  If you have video evidence, that would be even better when you submit the case.

Yeah sorry, I didn't see your post until after I posted that update. I will open a ticket :)

I'm playing with a friend, and he has bad framerate at the same time as me.

Link to comment
Share on other sites

1 minute ago, HoverCatz said:

Yeah sorry, I didn't see your post until after I posted that update. I will open a ticket :)

I'm playing with a friend, and he has bad framerate at the same time as me.

Hopefully they will tell you that it's a know issue and they are working on it.  .....or at least that many others are reporting the problem as well as that might indicate that a fix will be incoming soon.  

I kinda figured there would be teething problems like this given the multitude of hardware combinations, etc.  Maybe it's simply due to the amount of traffic today?  I hope it gets sorted soon for you either way.

Link to comment
Share on other sites

6 minutes ago, Kean_1 said:

Hopefully they will tell you that it's a know issue and they are working on it.  .....or at least that many others are reporting the problem as well as that might indicate that a fix will be incoming soon.  

I kinda figured there would be teething problems like this given the multitude of hardware combinations, etc.  Maybe it's simply due to the amount of traffic today?  I hope it gets sorted soon for you either way.

Just recorded a video. The quality is poor, but the framerate is exactly as in my game.

https://www.youtube.com/watch?v=tVyr5qbDeJQ&feature=youtu.be

Just for reference. I will put this video in the ticket.

Edited by HoverCatz
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

LATEST RDR2 NEWS CLIPS

×
×
  • Create New...