Jump to content

PLEASE HELP


Recommended Posts

Hi there, hope anyone can help me!
I have a problem when I arrive to Saint Denis. Everything was running perfect (with medium/high graphic settings) but when I get there, for example in some areas suddenly I see graphic issues,and for example the map doesn't show, I can't do any action like talk, or ride my horse. I tried to put everything at minimun to see if it's a problem of perfomance, but it still happens. And then, I just need to go out of the city and everything come back to normal... Does this happen to anyone and knows how to fix it?  
These are my pc specs: i7 6700, 16GB RAM, NVIDIA 1060 3GB

Thanks!

Link to post
Share on other sites

 

49 minutes ago, pluck3 said:

theres a lot of bug right now , including not being able to open fast travel , talk to npc , mail , bounty board

....but that's not everyone and this is specific to graphic issues they are having in Saint Denis. 

 

Let's see if we can help Alex with this particular issue.  Anyone have helpful suggestions?  I stopped building PCs years ago.  My only thoughts are to try to see if video drivers are up to date, etc.   

......and welcome to the site Alex.  :) 

Link to post
Share on other sites

 

On 3/24/2020 at 5:02 PM, Kean_1 said:

 

....but that's not everyone and this is specific to graphic issues they are having in Saint Denis. 

 

Let's see if we can help Alex with this particular issue.  Anyone have helpful suggestions?  I stopped building PCs years ago.  My only thoughts are to try to see if video drivers are up to date, etc.   

......and welcome to the site Alex.  :) 

HI, thanks guys! Yes, I've updated my Nvidia drivers to the latest version 442.74. I've tried to play it at minimun of graphic settings and still happens when I get there. For now, I don't need to go to this part, but I'm worried when the story makes me to go there and this happens :( . I'm not sure if it's my PC or a game bug

Link to post
Share on other sites

Hi! thanks for the help. 

Finally I fixed it apparently. But it was a corrupted file. So I went to "verify integrity of the files" in the settings of your launcher (rockstar or steam) and it downloads again the file. Now it seems it works fine :) Thanks for the answers anyway! 

 

Link to post
Share on other sites
42 minutes ago, alex_hierro said:

Hi! thanks for the help. 

Finally I fixed it apparently. But it was a corrupted file. So I went to "verify integrity of the files" in the settings of your launcher (rockstar or steam) and it downloads again the file. Now it seems it works fine :) Thanks for the answers anyway! 

 

Thanks for replying back as your solution could help others in the same boat.

Glad to hear you got it sorted out.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

LATEST RDR2 NEWS CLIPS

×
×
  • Create New...