Jump to content

[RESOLVED] Game doesn't fit on screen(SOLVED)


Recommended Posts

Is your Windows up to date by chance? For some reason, this can cause an issue with gaming. I can't explain why but I know last time I tried playing a game on Windows 10 and it was not up to date, I couldn't fix the windows to fit the screen. I think this may have been in Apex. I updated Windows and the issue went away so it is worth trying. I know it is a different launcher but you never know.

Link to comment
Share on other sites

I have a similar problem but my game is too big. The game doesnt fit on the screen and I cannot even access the setting menu. I get to the player select and their heads are cut off . I can see the end of the menus on the left but I cannot start the game from there or try and find setting. This system is ridiculous. Having to load the game from this terrible launcher from 2005 is pathetic. I can't use my Geforce to access the game settings as it makes you go through the launcher. I want a refund. What a waste of money. Spent hours updating drivers and troubleshooting. I am over it!

Link to comment
Share on other sites

lease keep in mind when posting that we are a fan site and not affiliated with Rockstar Games or TakeTwo.  We are simply fans like you of the game.  However, we do have a knowledgeable community here with all kinds of backgrounds and experience.  Chances are, someone might have the same problem as you and possibly even a solution or helpful advice.

Also, we would encourage you to submit a trouble ticket with Rockstar if you are having problems with the game.  Even with known issues it's important that people continue to submit their reports with R* as it might help provide them with an idea of what the problem may be and perhaps even expedite a fix.  Try to be as descriptive as possible in your feedback.

Below is the link to the Rockstar Support site.  Responses are typically within 24 hrs during the week IME but I believe they ask to allow 48:


Link to comment
Share on other sites

Also having this same issue. I also noticed that the smallest Resolution option is still larger than my Laptop's display - I assume this is the cause of Full Screen mode not working correctly. This seriously needs immediate attention. Nowhere in the System Requirements does it mention a minimum screen resolution to play the game. Hopefully it'll be fixed in a near future update..?

Edited by D3V1L0M3N
Link to comment
Share on other sites

I solved finally and dont know how.  Here my system.xml file in Documents/rockstar games/ red dead redemption 2/settings. Maybe work for you too. 


<?xml version="1.0" encoding="UTF-8"?>

  <version value="35" />
    <anisotropicFiltering value="0" />
    <fxaaEnabled value="true" />
    <msaa value="0" />
    <graphicsQualityPreset value="0.000000" />
    <locked value="false" />
    <asyncComputeEnabled value="false" />
    <transferQueuesEnabled value="false" />
    <motionBlur value="false" />
    <motionBlurLimit value="16.000000" />
    <waterReflectionSSR value="true" />
    <waterSimulationQuality value="2" />
    <maxTexUpgradesPerFrame value="5" />
    <shadowParticleShadows value="false" />
    <shadowLongShadows value="false" />
    <directionalShadowsAlpha value="false" />
    <worldHeightShadowQuality value="0.330000" />
    <directionalScreenSpaceShadowQuality value="0.330000" />
    <ambientMaskVolumesHighPrecision value="false" />
    <volumetricsRaymarchResolutionUnclamped value="false" />
    <damageModelsDisabled value="true" />
    <ssaoFullScreenEnabled value="false" />
    <ssaoType value="0" />
    <ssdoSampleCount value="4" />
    <ssdoUseDualRadii value="false" />
    <ssdoTAABlendEnabled value="true" />
    <ssroSampleCount value="2" />
    <snowGlints value="false" />
    <probeRelightEveryFrame value="false" />
    <reflectionMSAA value="0" />
    <lodScale value="0.800000" />
    <grassLod value="0.750000" />
    <pedLodBias value="0.000000" />
    <vehicleLodBias value="0.000000" />
    <sharpenIntensity value="0.050000" />
    <adapterIndex value="0" />
    <outputIndex value="0" />
    <resolutionIndex value="3" />
    <screenWidth value="1366" />
    <screenHeight value="768" />
    <refreshRateIndex value="0" />
    <refreshRateNumerator value="60" />
    <refreshRateDenominator value="1" />
    <windowed value="0" />
    <vSync value="0" />
    <tripleBuffered value="false" />
    <pauseOnFocusLoss value="false" />
    <constrainMousePointer value="false" />
  <videoCardDescription>NVIDIA GeForce GTX 950M</videoCardDescription>

Link to comment
Share on other sites

  • Kean_1 changed the title to [RESOLVED] Game doesn't fit on screen(SOLVED)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Create New...