Jump to content

RDO Stable Bug Report


Kairos620
 Share

Recommended Posts

 I’m currently having a bug whereI can’t pull My horse out of the stables I have the ultimate edition therefore I have a free Arabian as well as other thoroughbreds I’ve tried pulling every single one of them out of the stable but the make active button is grayed out and I cannot press it I can upgrade the horse change saddles customize it etc. but I can’t actually pull it out of the stable is anybody else having this bug?

Link to comment
Share on other sites

You have to put saddle on him first - buy arabian or just choose him - choose saddle - saddle him up and then make active.

Edit: I had the same issue, you cant just make him active, saddle wont move from your previous horse automatically, thats why you have grayed out "make active" choice.

Edited by Willard
Link to comment
Share on other sites

Uhmmm...having the same issue. Sold my horse and my DLC was available, but when I leave the stable it says "you have no horse"...wtf!!

I just tried to unsaddle the horse I had to call....I'm stuck!

Edited by Merriwx
Link to comment
Share on other sites

I was stuck like that too, Sell the horse you get from the mission with Clive 
(or if you can afford a new stall, buy one)

Go to whichever Ultimate Edition horse you want, you'll have to select it, go to Tack, go to your saddle, press Triangle/Y to Equip, then you can Activate your horse.

Again, this game is poor at explaining these things...

Video of me figuring this out, which should help you guys:


 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

LATEST RDR2 NEWS CLIPS

×
×
  • Create New...