Jump to content

Error 0x30005001 Connection Fails


Idol of Death
 Share

Recommended Posts

Two nigths ago I shut down the PS4 in middle of a online character creation. The next afternoon i try to play Red dead Online buet after showing the 90% of loading it appeared a error window saying the coonection with the rockstar servers was lost. Immediately after by almost one second it appeared a character model in middle of a open ground and later another window of error. As the title says the error in the first window is Error: 0x30005001  I try the next to resolve this issue without a good result: 

Hard reset at ps4

Clear the ps4 cache.

Erase the file of the failed character.

Erase the last autosave.

And even I erase the game and downloaded again the 99+ GB

Nothing was successful and i am not able to connect to  the online anymore. As an additional information the first time I could connect and play missions but I was not happy con my first character edition so I tried to edit the character a couple of times, but in the last one i saw it was  to late so shut down the ps4 ikn the middle of the edit, and Here we are.  So if somebody has the same problem or had it and found the solution please let me know, I need some help her. Well thanks to everyone!!

Edited by Idol of Death
miss spelling
Link to comment
Share on other sites

  • 3 months later...

I'm going through the same connection problems as you partner. I was able to play the first missions in the online mode but after a few days trying to access RDO again, I could not. Since before this update I could not access, I had hopes that this would be fixed in the patchwork, but I did not see any change. I hope the problem is solved soon.

Link to comment
Share on other sites

This sounds like a major inconvenience. It might be worth screen grabbing the error and tweets it to them as well. Other people might chime in on Twitter and get more attention to it. I have seen it happen in the past. 

Link to comment
Share on other sites

Hey Guys. Could you please try and put in the IP of your PS4 / Xbox in your routers DMZ config?

If that doesent work, then try portforward these!

 

Red Dead Redemption 2 - Playstation 4

TCP: 465,983,1935,3478-3480,10070-10080,30211-30217

UDP: 3074,3478-3479,6672,61455-61458

 

Red Dead Redemption 2 - Xbox One

TCP: 3074,30211-30217

UDP: 88,500,3047,3074,3544,4500,6672,61455-61458


 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

LATEST RDR2 NEWS CLIPS

×
×
  • Create New...