Jump to content
  • 0

Sound problems


Ropi
 Share

Question

A lot of sound is missing while playing. Cannot heat the whistling for  horse. Even the horse hoves on the ground nor my own steps walking can be heard. Nor can I hear shots from weapon. So I can be shot at but cannot hear anything. 

How do I solve this. Not fun playing with half sound effects missing

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Personally, I would try a hard reset of the console first.  If that doesn't work, then I might try messing with the audio settings (changing the settings back and forth to see if that makes a difference).  

IIRC, another player had a similar problem recently and a fellow mod suggested something similar (even unplugging the XB1 I believe).

You can also contact R* Support here for assistance:

https://support.rockstargames.com/categories/115001624507?redirect_lang=en_us&_ga=2.160769981.1626258482.1555179222-1719606522.1525287356

 

  • Like 1
Link to comment
Share on other sites

  • 0

Yep. Power off completely, wait a minute or two and then switch back on. 

And make sure it’s a full shut down, not just going to standby. 

If that doesn’t sort it and other games work fine, then try a Rockstar ticket. 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...