Jump to content

Getting booted lately?


shawn
 Share

Recommended Posts

I don't know if it is just me but has anyone else been experiencing getting booted while joining a server or shortly thereafter?

I haven't played in months, last I played I think was in early July, maybe late June. I just cant tell if the issue is on my end or Rockstars. 

Link to comment
Share on other sites

I can't say I have heard of this being an issue lately with anyone. Have you tried contacting Rockstar to see if there is something you can do? Maybe one of the updates downloaded funny since you played last and you will have to redo it. 

Link to comment
Share on other sites

  • 3 weeks later...

I am having this problem. About 4 months back I was having this issue 3-4 times an HOUR on PS4. Then, about 3 months back the update around then seemed to resolve it, I had 3-4 hour long sessions for about a month... with no issues. 

After a two week hiatus, I tried logging in 3 and 2 weeks ago after another R* update. (I may be off a couple weeks in either direction).  Since then, I cannot log in at all. I have tried all the typical things in the articles, posts, etc. No dice. I either fail to connect at all, or, I disconnect after 3-5 seconds of the screen loading up.

The P2P aspect of this game’s design have been a disaster for me. Whereas NO other game I play online (Battlefield, CoD, Battlefront 1, Battlefront 2, No Mans Sky, etc etc) have ANY issues. They are all smooth as silk, with my nice Internet connection servicing me daily.

PS - I work out of the house doing web conferences, etc for hours on end and have NO issues. Every day.

This isn’t me. This isn’t my ISP. This isn’t my PS4. It is R* and something about their P2P architecture being not suitable for prime time real world use in all ISPs and regions.

I’ve had to step away from the game a 2nd time now, perhaps for good. Very disappointing.

Link to comment
Share on other sites

Yeah just had this problem. Wanted to log on & get one daily done to keep my streak going. For the last 30 mins I’m try & join a sever & not even getting in. Stuck on the load screen then it would give me the error, cannot join R* servers blah blah. Then sending me back to the main menu. Guess I’ll try again later. 

Link to comment
Share on other sites

I got booted about 2 nights ago when I rarely ever do.  I think it was after 45 minutes of play time though.  .....I just logged off instead of retrying at that point.  

We also had a friend that had lag issues and a couple crashes.

.....I did notice performance issues with my internet over the past few days really becoming a problem after 10PM leading to me having to reboot my router/modem.  ....several times in the case of last night.

Link to comment
Share on other sites

When the game first launched, it was a problem but has not been for me since spring. Not sure about on PC but I haven't gotten kicked from online on console since late summer and that time it was down to my internet having a poor connection. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

LATEST RDR2 NEWS CLIPS

×
×
  • Create New...