Jump to content

30 Sec's then disconnects


Jimblob
 Share

Recommended Posts

If I can even get the game to load I am getting kicked out after about 30 Sec's - 1 minute. I have raised a trouble ticket but do not think R* will do anything about it.  I have come to the conclusion that R* do not want me to play there game, so I am giving it a by ( forcing me to abandon my daily streak at 101) till the Autum update fall's.

How can a company with the clout of R* even allow there server provider's to provide such a poor service.

  • Like 1
Link to comment
Share on other sites

Howdy ! Couple tips you probably already know , clear your cache , hard wire your console to your router , depending on your internet package make sure there is not too many devices pulling your bandwidth. Check your internet speeds in console settings to make sure your getting proper signal. Hope this helps. 

  • Like 3
Link to comment
Share on other sites

2 hours ago, Melizmator said:

I have three ISP  and two of them give me disconnection issues but one none while all other games work fine on all three it's ISP END THATS PROBLEM

R* uses a P2p Connection for their games.  So if your nat is strict you get the shaft.,

Check your nat settings.

Also use wired connection.   WIFI can cause issues with pretty much all games.

  • Like 1
Link to comment
Share on other sites

There's good feedback here.  

Also, my suggestion would be to be persistent with R* Support.  Keep the ticket open and make sure to give them as much info as you can.  Be open to trying their solutions but don't back down.   Hopefully it gets escalated and you get the help you need.  .....assuming this truly isn't an issue on your end or your provider's that is causing the conflict. 

Good Luck.  Since this sounds like a problem that just cropped up, let's hope it's just temporary and will shake out if nothing else.

Link to comment
Share on other sites

UPDATE : All good now perhaps it was raising a Ticket that worked, or what I done. I unplugged X-box from router upplugged power supply went to work for a six hour shift tried again when home and all is fine have not been kicked since. 

  • Like 2
Link to comment
Share on other sites

I doubt that NAT is important, if I use one ISP WHICH gives me NAT3 STRICT I get constant disconnects very often like every five to ten minutes, then I change to another carrier which gives me NAT 3 too and what disconnects are less frequent like every hour or two or even less , and than I change to the third which gives me NAT 2 AND NO DISCONNECTS AT ALL 

Link to comment
Share on other sites

7 hours ago, Jimblob said:

UPDATE : All good now perhaps it was raising a Ticket that worked, or what I done. I unplugged X-box from router upplugged power supply went to work for a six hour shift tried again when home and all is fine have not been kicked since. 

Glad it turned out to be some sort of temp issue.  

Link to comment
Share on other sites

  • 1 month later...

With the number of issues there have been with disconnects I don't buy into the argument that ISPs or router settings are the root cause. I don't have problems with any other internet connectivity when I get a RDO disconnect and the game should be able to work without people fiddling around with router settings, especially as these days most providers lock them down pretty well to reduce the chances of idiot users causing their own problems and flooding their call centres.

The best piece of advice I've seen on here that I would absolutely recommend to everyone is to hard-wire your PS4/Xbox to the router. If your console is in another room then get some powerline adapters - they work great. It may well reduce your chances of disconnects but it will certainly give you a much smoother and stable online gaming experience (and faster downloads).

 

I thought I was going to get a disconnect last night as the screen faded to black in free roam but to my surprise it came back again - not sure if this is something R* have improved on the matter, allowing a momentary dropout?

  • Like 1
Link to comment
Share on other sites

I unplugged my lan from ps4 and reset router and seemed to help.  Finally got on long enough to do daily last night.  I exited game so that the daily would get counted.  Seemed to work fine this morning so guessing it might have been on my end.

Link to comment
Share on other sites

48 minutes ago, Ragee503 said:

I unplugged my lan from ps4 and reset router and seemed to help.  Finally got on long enough to do daily last night.  I exited game so that the daily would get counted.  Seemed to work fine this morning so guessing it might have been on my end.

I was getting disconnects all evening / night last night. I don't think it was my end. When I did get a decent connection there were only 12 people on the server. When it filled up to 20 I got dropps. 

  • Thanks 1
Link to comment
Share on other sites

7 hours ago, CosmoKramer said:

With the number of issues there have been with disconnects I don't buy into the argument that ISPs or router settings are the root cause. I don't have problems with any other internet connectivity when I get a RDO disconnect and the game should be able to work without people fiddling around with router settings, especially as these days most providers lock them down pretty well to reduce the chances of idiot users causing their own problems and flooding their call centres.

The best piece of advice I've seen on here that I would absolutely recommend to everyone is to hard-wire your PS4/Xbox to the router. If your console is in another room then get some powerline adapters - they work great. It may well reduce your chances of disconnects but it will certainly give you a much smoother and stable online gaming experience (and faster downloads).

 

I thought I was going to get a disconnect last night as the screen faded to black in free roam but to my surprise it came back again - not sure if this is something R* have improved on the matter, allowing a momentary dropout?

I don't think the issues are ISP related. 

I hard wire all the time never wireless. Wireless max speed is 54 mbps and is half duplex. That means you can either be uploading or downloading but not both at the same time. Wired is at least 100/1000 mbps full duplex. That means you can upload and download at the same time.

I got a disconnect last night with the standard message ...due to rockstar servers... Then all the sudden I was back in the game. within a minute I got dropped and had to restart. I thought that was odd or maybe I saw it wrong.

  • Like 1
Link to comment
Share on other sites

6 minutes ago, CosmoKramer said:

I thought that’s what I said in my post?? Or were you just quoting my post in agreeing with it?

I was agreeing with you. I get disconnects from the Akamai CDN servers that host R* games. I am not getting ISP disconnects. I can see this through the packet captures I ran to test the network and path. I can see every packet that leaves and enters. I clearly see the disconnect / missed packets and retransmit to Akamai. 

Also worth noting is that several members of the posse will also get disconnects at around the same time. Not all and not all the time tho.

Edited by DNMNetTech
  • Thanks 1
Link to comment
Share on other sites

33 minutes ago, DNMNetTech said:

I can see this through the packet captures I ran to test the network and path. I can see every packet that leaves and enters. I clearly see the disconnect / missed packets and retransmit to Akamai. 

Sir!  This is the INTERNET!  Facts, data, testing, and technical detail have NO place here--this is a safe space where FEELINGS matter, and I'll thank you to remember that going forward.

Link to comment
Share on other sites

I always 

4 hours ago, DNMNetTech said:

I get disconnects from the Akamai CDN servers that host R* games. I am not getting ISP disconnects. I can see this through the packet captures I ran to test the network and path. I can see every packet that leaves and enters. I clearly see the disconnect / missed packets and retransmit to Akamai. 

Image result for pretend gif

  • Haha 1
Link to comment
Share on other sites

4 hours ago, James Hickok_1837 said:

Yes they fcuked something up with the last weeks update. Im getting DCed daily. Before the update i hardly had any DC. 

If I do get a stable connection without disconnect every 5 min I get dropped anytime I join a posse or they join on me. Makes for a real pain. I like the new content but please fix the issues before adding more content I can't play.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...