Jump to content

Disconnects??


lumper
 Share

Recommended Posts

So, all of a sudden today I was disconnected 5 times, it seems every 20 to 45 minutes I get disconnected.

Also, I can not join a showdown series large.

I tried the d pad, the game menu and the in game post that you can go to.

Nothing works, I just hang on that black screen.

Is anyone else having trouble today specifically?

Xbox one.

 

Link to comment
Share on other sites

On Xbox, I was able to join the 4th time I tried a showdown series for the Daily. My experience when something becomes a daily, it glitches out. Posses versus (Race, Bird or Herb Contest) will be grayed out.  when Showdowns become daily's I get suck in a black loadscreen. Just a day ago I had to rescue someone in need, couldn't get any to spawn. When they are not daily's it seems less problematic.

Link to comment
Share on other sites

1 hour ago, lumper said:

So, all of a sudden today I was disconnected 5 times, it seems every 20 to 45 minutes I get disconnected.

Also, I can not join a showdown series large.

I tried the d pad, the game menu and the in game post that you can go to.

Nothing works, I just hang on that black screen.

Is anyone else having trouble today specifically?

Xbox one.

 

Yes my PS4 Pro was disconnected three times today and I gave my service providers a hard time but perhaps the fault lies elsewhere.

Link to comment
Share on other sites

Well all seems well now,  for most of the day though it was touch and go, and for the first time since I loaded this game back in Dec.

Ive played the online since March, and never experienced the disconnects.

Again, I did have one here or there, but never two in a single session and never like today.

It is aggravating but I am sure they will work it out.

I was also finally able to join a showdown large and get my daily challenges done, so it all worked out.

Today was the third time I got all 7 and second day in a row.

Im on day 29 so the multiplier is great, and the gold I am getting for completing them is really good.

I was annoyed earlier when I just wanted to complete them and all I had left was to join a Showdown session.

Anyway, it all worked out and things seem fine again.

Ive had great luck with it over all.

Edited by lumper
Link to comment
Share on other sites

Still getting disconnects about every half hour or so.  Is anyone else having this problem on ps4?  Is there a fix for this yet or is it gonna be like the crash episode we had a couple weeks ago? Just wondering if I am the only one.

Link to comment
Share on other sites

Today logged into free roam, got disconnected, logged into land of opportunities, got disconnected, logged into Lemoyne, got disconnected, logged into Showdown, got disconnected, logged into Sport of kings, quit to free roam, got disconnected, all within 5 seconds of log in.

I wish R* would just ask to play a certain part of the game and quit herding us to an unknown section.

Link to comment
Share on other sites

I heard there was a massive Playstation network crash in Europe that affected US servers as well, if you are on PS4 you probably experienced some issues yesterday and today, if not you are lucky.

I am xbox so.. not related, but I wanted to ad that for those players who have experienced disconnects lately.

 

Link to comment
Share on other sites

Had some connection issue trying to join a friend's game last night.  We had to play around a bit and get a little creative on the join but it it did work after a couple tries.  

Also had a problem with another friend who regardless of what we tried we could never get all three of us into the same session.  .....bummer.  Had to continue with just the two of us.

This was the first time in quite a while I had problems like that.

Link to comment
Share on other sites

9 hours ago, Kean_1 said:

Had some connection issue trying to join a friend's game last night.  We had to play around a bit and get a little creative on the join but it it did work after a couple tries.  

Also had a problem with another friend who regardless of what we tried we could never get all three of us into the same session.  .....bummer.  Had to continue with just the two of us.

 This was the first time in quite a while I had problems like that.

*Cracks Fingers*

Time to obliterate the support tickets!!

Haha

Link to comment
Share on other sites

Oh they can get quite bad. We notice that once one posse member gets the D/C all of the rest do in succession. Like a row of dominoes toppling over. I found using an ethernet cable straight to modem tended to help as opposed to using a wi-fi signal. 

Could have just been good timing but seemed to help a touch. Resetting everything from modem/router to PS4 and clearing all caches. But it almost certain is on Rockstars end unfortunately.

Link to comment
Share on other sites

I've been experiencing regular, persistent disconnects since pretty much the first week of logging into Online. I've even opened a support ticket (and, amazingly, got a response which is now up to multiple replies, so some credit to R* for responsiveness from me at least).  The most common disconnect screen I get references error 0x20010006, though I have a growing collection of screenshots referencing other error codes.

I have done a number of things that seemed to have helped somewhat, though have not resolved the problem.  On the XBox, I had already configured it with a hard wire conenction to my network and a manual, static IP address on my home network and manual DNS set to Google's public servers (8.8.8.8 and 8.8.4.4).  I later followed the advice on the R* support page to forward a bunch of ports (page for XBox, page for PS4).  I also enabled UPnP and eventually disabled the UPnP security features as well.

My router and general network security now compromised anyway, I followed advice I've seen elsewhere online to put the console IP in DMZ mode which in essence puts it outside of any firewall -- the way my router works, any inbound request gets forwarded to the console, bypassing the router entirely.

I can say that overall the problem seems to have alleviated somewhat -- nothing I mention above made it worse, certainly.  I've started taking screenshots and even capturing video of as many of the errors as I can if only to track their frequency as I continue to make changes.

I've also run the console over a 4G wireless connection via a phone with mobile hotspot, which worked well enough for a few hours though there was a noticeable increase in laggy behavior.  I don't recall remembering any of the disconnects I usually experience, but that was over just a few hours during an outage of my usual ISP, Comcast/Xfinity.  But I've been meaning to try and run it over wireless for an extended session in order to log any disconnects and compare relative frequency, especially since many of the reports of regular disconnects I've read online also seem to be from Xfinity customers.

The most common disconnect occurs when transition between "instances," which is a phrase used during my World of Warcraft days to refer to server instances of code running to enable a subgroup of users to connect for things like dungeon raids -- I believe "lobby" is the equivalent RDR2 term.  So when leaving the race series lobby to return to free roam, or returning to my free roam session from an event like the fishing competitions, that's when I'll most likely get disconnected.  I get a few seconds heads up when I try to open the player menu (tap left on the D-Pad) and nothing comes up.

What's rarer, but still happens, is a disconnect out of the blue such as in the middle of a race, story mission or randomly during an otherwise continuous free roam session.  I've also had some crashes that seemed to originate client-side where the image will freeze and the audio buzz and the only way out is a complete console shutdown.

Anyway, mostly sharing in the hopes of comparing notes.  If anybody has any questions about router settings, I can do my best to answer.

Link to comment
Share on other sites

On 6/21/2019 at 10:37 AM, cascadianhobo said:

So when leaving the race series lobby to return to free roam, or returning to my free roam session from an event like the fishing competitions, that's when I'll most likely get disconnected.  I get a few seconds heads up when I try to open the player menu (tap left on the D-Pad) and nothing comes up.

What's rarer, but still happens, is a disconnect out of the blue such as in the middle of a race, story mission or randomly during an otherwise continuous free roam session. 

Anyway, mostly sharing in the hopes of comparing notes.  If anybody has any questions about router settings, I can do my best to answer.

I have had the exact opposite experience from you. I mean 180 deg out!

I like yourself have had quite a bit of interaction via email/ticket and phone calls. They obviously have a company line to share. But I wish them luck fixing all these seemingly opposite server behaviors. I have read they do not have a server farm, or a number of them, they use satellite servers, aka Peer to Peer??

I followed their recommendations for router setup, Xbox One, etc., as you have. Opposite on every single one of your experiences.

I also must mention my DSL speed of 1.5/.5 Mbps.

Link to comment
Share on other sites

On 6/12/2019 at 12:05 AM, lumper said:

So, all of a sudden today I was disconnected 5 times, it seems every 20 to 45 minutes I get disconnected.

Also, I can not join a showdown series large.

I tried the d pad, the game menu and the in game post that you can go to.

Nothing works, I just hang on that black screen.

Is anyone else having trouble today specifically?

Xbox one.

 

Las 4 days were very bad with DC and joining showdown (large especially). Never had so many DCs since i started playing RDO. hope they wil find a solution to this. I was struggling to get the large showdown daily for almost 2 hours lol. Its frustrating.

Link to comment
Share on other sites

It's gotten much better for me (PS4) but disconnects still happen, especially when I've put a lot of stuff on my horse. (I mostly just hunt in Free Roam, the only thing I do from time to time are Story Missions and those work except for the usual occasional glitches.)

(I was just watching a YT video where quite a few people commented that they're having trouble loading into Showdown missions on XBox, so there might indeed be an issue there.)

Link to comment
Share on other sites

Yeah, Xbox has the same problem with Showdown Series. Normally I will have to look at a black loading screen 4-10 times before getting into a Showdown. But today I've been trying off & on for the last 3 hours with no luck. How are we suppose to get 3 Showdowns done for the daily, when we cannot even get into one lol

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...